解決済み

ネット接続で、繋がったり繋がらなかったりするのは?

困り度:暇な時にでも

hazime no ippo

 前にもインターネットが繋がらず、何度も回線会社の方に足を運んで頂き、その度に「大丈夫だと思いますよ」と言われるのですが、特にこの一か月程の間、「認証されました」と繋がった直後に「認証されませんでした」となったと思ったらひたすら頑張っても、時間を置いても繋がらず…かといってまったく繋がらないわけでもなく、数時間後には繋がったり…でもまた、機嫌が悪い(^^;)のか、気がつけば切断されていたり…わけがわかりません。時間帯とかも関係ないようなのです。

 なにか、ご存知の方がおられましたら、教えて頂けると助かります。

終了後のコメント

 ご返答ありがとうございます。
大変わかりやすかったです。

 ネット接続したての頃にどこへ連絡したらいいものかわからず、一度プロバイダーの方へ尋ねた時、接続のことであれば回線会社へ…と言われたので、プロバイダーは全く関係がないものだと思い込んでいました。
 お恥ずかしい限りですが、内側と外側で管轄が違っていたことを初めて知りました。
 一度プロバイダーへ連絡を取ってみて、様子を見て再度回線会社の方とも連絡をしてみようと思います。
 ちなみに、有線LANで、ひかりのはずです。

 親切に教えていただき、本当にありがとうございました。

モデムのインジケーター確認

退会ユーザ

有線、無線他、お使いの環境がわかりませんが、お使いになっているプロバイダーから加入時に届いたモデムの説明書で正しい接続状態のLEDの点灯状態がわかると思います。 接続が不調な時にモデムのLEDの点灯が正常だとすれば(LEDが壊れていない限り)原因はモデムよりも内側、ご使用されているLANケーブル、無線をお使いなら無線ルーター等、パソコン側のLAN端子周り、無線周りに原因があると思われます。

逆にモデムのLEDが異常を示しているのならモデム自体(設定含め)、モデムより外側の配線、回線会社、プロバイダーに原因があります。

モデムより内側か外側かを切り分けてプロバイダーか回線会社のサポートに問い合わせながら解決されてはどうでしょうか。

ちなみにADSLをご利用で地方の場合、家の外の電柱についているNTTの保安器が古いと同様の現象が起こる事があります。 その場合はプロバイダー経由か直接NTTの116でその可能性を問い合わせて見てもいいかも知れません。
他にADSLだと線路の近くで同様な現象が起きる事もあります。
その場合はプロバイダーに帯域調整を依頼してみて下さい。

みんなの回答をチェックしてみよう!
4件中 1~4件

前の20件へ 次の20件へ

ADSLの帯域(幅)調整

以前、質問者と似たようなことに悩まされましたが、解決しました。
 
【私の症状】
・突然接続が切れたり、接続しづらくなったりする。
・ADSLモデムを見ると、通常は点灯しっぱなしなはずのランプが挙動不審で、
点灯状態(十秒ほど持続)と点滅状態(数十秒~数分持続)とを繰り返していた。
・説明書のFAQにあることは試したが、改善せず。
・解決策が分からず、諦めて放っておいたら、なぜか次の日には普通に問題なく安定接続できるようになってたりする。
・しかし、ある日突然にまた接続が不安定になってしまう。
・症状が出る曜日・時間帯、接続が切れた状態から自然復旧にかかる時間などは、その時々。
 
【解決方法】
プロバイダーに連絡し、帯域調整を依頼した。
 
【質問者へ】
もしも同様な状況なら、詳細は“帯域調整”で検索すれば色々と勉強になると思います。
 
説明書のFAQには「モデムの電源の入れ直し」や
「初期化して再セットアップ」などくらいしかアドバイスが無かったので、
解決した時には「接続が不安定な時の解決策の一つに、
帯域調整が必要な場合があることも書いとけよ……」ってイラッとしましたね。
 

返 信 お返事ありがとうございます。
本当にそっくりな症状です!!
 私だけじゃなかったという情報だけでも有難いです(^^)
ただ、私の場合は、ひかり回線のはずなんですが…
有線LANで…とりあえず、プロバイダーにも連絡をとってみます。

ありがとうございました。

無線LANで繋いでいませんか?

PCとの相性というか、ルーターの信頼性というか・・・
無線LANではよくあることです。ルーターの電源を入れなおしたら繋がる事が多いんですけどね。
無線で繋いでいるのなら、一度有線で繋いでみることをお勧めします。

もしかしたら寿命なのかも・・・

うちのパソコンもそんな状態のあと起動までできなくなりました。いろいろな所に電話して聞いたんですが修理は無理といわれ、買い替えるはめになり痛い出費でした。新しいパソコンでは問題なく使えています。ちなみに8年程の使用でした。

環境は?

私もあまり詳しくはありませんが、
OS、接続環境(回線の種類・ルータの有無など)、接続/切断のタイミング的なものなどの情報を提示した方が、他の回答者の方も答えやすいと思います。

ルータとモデムの再起動、ファームウェアの更新、LANカード交換、別PCで試すなど色々試す項目があると思いますので、既にやられた対策があればそれも記載したほうがよいと思います。
個人的には経験上ハード的な原因が多い気がします。

今の時点でわたしにできるアドバイスは以上です。